Audio issues playing previously recorded voice based simulations

Incident Report for ReflexAI

Resolved

We've confirmed this issue has been resolved.
Posted Jul 02, 2025 - 18:06 UTC

Monitoring

A fix has been implemented and we've verified the issue has been remediated. We will monitor over the next 30 minutes and mark this incident as resolved as necessary.
Posted Jul 02, 2025 - 17:36 UTC

Update

The team has identified a fix and is still working on making it available currently. We will provide an update within the hour.
Posted Jul 02, 2025 - 00:34 UTC

Update

The team has identified a fix and is working on making it available currently. We will provide an update within the hour.
Posted Jul 01, 2025 - 22:07 UTC

Identified

We're currently experiencing a temporary audio playback issue with our previously recorded voice simulations. The team is actively mitigating this issue. We will provide an update within the hour.
Posted Jul 01, 2025 - 21:03 UTC
This incident affected: ReflexAI Platform.