Google Engineers have implemented a fix for the region serving ReflexAI and we are monitoring the situation to ensure systems return to normal. An update will be posted by 4pm PT.
Posted Jun 12, 2025 - 21:05 UTC
Update
Google Engineers have identified and fixed the root cause of the issue. They are actively working on getting the region back to a full recovery. An update will be posted by 3:30pm PT.
Posted Jun 12, 2025 - 20:42 UTC
Update
Google Engineers have identified the issue and are working on fixing it across their systems. An update will be posted by 1:30pm PT.
Posted Jun 12, 2025 - 20:03 UTC
Identified
Google has reported an issue resulting in a partial outage and degraded service on their Google Cloud Platform. We are aware of the issue and are awaiting the fix on Google's end. We are actively monitoring the situation and will provide updates once resolved or within the next hour.