Missing results for some simulations

Incident Report for ReflexAI

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 18:53 UTC

Monitoring

A fix has been implemented and we will be monitoring for the next hour before resolving this incident.
Posted Aug 20, 2025 - 17:08 UTC

Update

We are deploying the fix now and will update once completed.
Posted Aug 20, 2025 - 00:20 UTC

Update

We are continuing to test the fix for this issue. Expect a following update by 3pm PT.
Posted Aug 19, 2025 - 20:20 UTC

Update

We are continuing to test the fix for this issue. Expect a following update by 1pm PT.
Posted Aug 19, 2025 - 17:32 UTC

Identified

Some simulation results may not be appearing immediately after completion. We've identified a fix and are testing it currently.
Posted Aug 19, 2025 - 15:51 UTC
This incident affected: Prepare (Prepare - Voice Simulations).