Assure Ingestion Delays

Incident Report for ReflexAI

Resolved

This incident has been resolved
Posted Aug 07, 2025 - 16:00 UTC

Monitoring

The issue has been identified and a fix has been implemented. We are monitoring the service to ensure the delayed interactions are fully processed.
Posted Aug 07, 2025 - 14:58 UTC

Investigating

We are currently experiencing a delay in processing Assure interactions. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted Aug 07, 2025 - 13:47 UTC
This incident affected: Assure.