Issues authenticating with ReflexAI platform

Incident Report for ReflexAI

Resolved

We are marking this issue as resolved as we are no longer seeing any issues with authentication.
Posted May 07, 2026 - 18:34 UTC

Monitoring

The issue has been identified and mitigated. We are seeing login levels return to normal and will continue monitoring the situation.
Posted May 07, 2026 - 18:03 UTC

Investigating

We are currently investigating elevated errors around users being able to login to the ReflexAI platform. We will update within the next 10 minutes with more findings as we look to mitigate these issues.
Posted May 07, 2026 - 17:42 UTC
This incident affected: Login/SSO.