Degraded performance across the ReflexAI Platform

Incident Report for ReflexAI

Resolved

This issue has been resolved.
Posted Sep 01, 2026 - 19:30 UTC

Update

We are continuing to monitor the situation as the network is reporting improvements more broadly. We will update this incident in the next 30 minutes with any additional updates.
Posted Sep 01, 2026 - 18:11 UTC

Monitoring

We are continuing to monitor the situation as the network is reporting improvements more broadly. We will update this incident in the next 30 minutes with any additional updates.
Posted Sep 01, 2026 - 17:32 UTC

Investigating

We are aware of an outage with our cloud provider that has increased load times when using the ReflexAI platform. We are actively monitoring the situation and will update within the next 30 minutes with any other updates.
Posted Sep 01, 2026 - 17:03 UTC
This incident affected: ReflexAI Platform.