We've confirmed the issues have been addressed and metrics are now displaying properly within Prepare and Assure.
Posted Jun 18, 2025 - 22:09 UTC
Monitoring
The fix has been implemented and the team is currently monitoring Prepare and Assure to make sure the metrics are being rendered correctly. We will have an update by 3:30pm PST.
Posted Jun 18, 2025 - 22:03 UTC
Update
The team is actively running the fix to mitigate this issue. We will have an update by 4pm PST.
Posted Jun 18, 2025 - 21:57 UTC
Identified
The team has identified the issue and is actively working on mitigating it. We will have an update by 3pm PST.
Posted Jun 18, 2025 - 21:07 UTC
Investigating
We are currently investigation an issue where certain metrics are not displaying properly on both Prepare and Assure. Engineers are looking into the issue and we will have an update by 2:30pm PST.
Posted Jun 18, 2025 - 20:33 UTC
This incident affected: Prepare (Prepare Platform) and Assure.