Our team has successfully tested the fix, and it is now being deployed across customer environments. This issue should be fully resolved within approximately 1 hour. We will share a final update once the deployment is complete and the issue is confirmed resolved.
Voice simulations remain unaffected in Chrome 139 and below, as well as Safari and Microsoft Edge.
Posted Sep 06, 2025 - 19:49 UTC
Identified
We have identified an issue with our voice carrier that is affecting voice simulations in Chrome version 140. Simulations should still work, but they may not begin until the trainee starts speaking. Our voice carrier has identified the cause and is working on a patch.
As a workaround, you may downgrade to Chrome 139 or use an alternative browser such as Safari or Edge. We will provide another update as soon as the patch is in place.
Posted Sep 06, 2025 - 00:12 UTC
Investigating
We have identified an issue with our voice carrier that is affecting voice simulations in Chrome version 140. Simulations should still work, but they may not begin until the trainee starts speaking. Our voice carrier has identified the cause and is working on a patch.
As a workaround, you may downgrade to Chrome 139 or use an alternative browser such as Safari or Edge. We will provide another update as soon as the patch is in place.
Posted Sep 06, 2025 - 00:12 UTC
This incident affected: Prepare (Prepare - Voice Simulations).