Delayed feedback

Incident Report for ReflexAI

Resolved

We’ve observed sustained performance across the evaluation service and consider this issue resolved. We’ll continue to monitor closely and will notify customers if any new issues arise.
Posted Jun 20, 2025 - 15:16 UTC

Monitoring

A temporary fix has been deployed to ensure completed simulation runs appear in the Runs & Feedback dashboard, even if feedback is still processing. We’re continuing to monitor system performance and will share updates as needed.
Posted Jun 19, 2025 - 23:17 UTC

Identified

Due to extremely high demand, our feedback and evaluation service is currently experiencing delays. We’ve increased system resources and are actively monitoring progress as the backlog is processed.

Thank you for your patience and understanding -- we’ll provide further updates as needed.
Posted Jun 19, 2025 - 20:44 UTC
This incident affected: Prepare (Prepare Platform).